Debian 5 Lenny Mirrors sources.list apt-get

apt-get la actualización entrega bajo Debian Lenny Fehlermeldungen

El 6 de febrero de 2012 era puesto oficialmente de Support para Debian 5 Lenny. Lenny Software Pakete sites eran quitados ahora de Debian y Mirror y cada uno apt-get la actualización o apt-get install la orden entrega avisos de error como éste:
W: Failed to fetch http://ftp el.de.debian.org/debian/dists/lenny/main/binary-i386/Packages 404 la necesidad Found W: Failed to fetch http://ftp el.de.debian.org/debian/dists/etch/main/binary-amd64/Packages 404 la necesidad Found W: Failed to fetch http://ftp.de.debian.org / debian/dists/lenny/main/source/Sources 404 necesidades Found E: Some el índice files failed to la descarga, they have been ignored, or old ones used instead.

Solución:

Los paquetes viejos no se hacían naturalmente de Debian y Mirror sites de modo apagado separan sólo en el archivo de modo desplazado. Por eso, tenemos que adaptar sólo los senderos en el fichero/etc/apt/sources.list como sigue.
deb http://ftp.de.debian.org/debian-archive/debian/ lenny main
deb-src http://ftp.de.debian.org/debian-archive/debian/ lenny main
Después de una actualización apt-get pueden ser instalados de nuevo cómodamente Lenny Pakete.
Es sido aconsejable no obstante urgentemente llevar a cabo una actualización de Debian Lenny en Debian Squeeze.