Debian Wheezy +Jessie x64 multiarch el apoyo activan


Una de las innovaciones importantes de Debian Wheezy y Jessie es Multiarch la arquitectura que permite de instalar a uno paquetes de arquitecturas diferentes. zB: 32 bites de paquetes en un 64 bites de sistema.

Hasta ahora la instalación de 32 bites de paquetes sobre ia32-libs era posible en más viejo x64 Debian versiones mucho de modo reducido. La actualización de Squeeze en Wheezy y respectivamente la instalación ia32-lib lanza el aviso de error siguiente:
apt-get install ia32-libs

The following packages have unmet dependencies:
ia32-libs : Depends: ia32-libs-i386 but it is not installable
E: Unable to correct problems, you have held broken packages.

Multiarch bajo Debian Wheezy y Jessie activan

De la siguiente manera nosotros a Debian Wheezy enseñado que es ahora Multiarch el sistema y puede usar paquetes de i386 (32 bites):
dpkg –add-architecture i386
apt-get update
Ahora esto debe ser instalado también sin problema posiblemente ia32-libs, en caso de que éstas sean necesitados en general.
apt-get install ia32-libs